Images not displaying on posts

Incident Report for Codeaco

Postmortem

On June 14, 2020, at 8:42 p.m. ET, we made a change that inadvertently caused some images on posts failing to load. Some users had trouble loading any images entirely. By 9:17 p.m. ET, we identified the cause and reverted the change. The issue was fully resolved by 9:28 p.m. ET.

Posted Jun 15, 2020 - 01:32 UTC

Resolved

This incident has been resolved.
Posted Jun 15, 2020 - 01:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2020 - 01:20 UTC

Identified

The issue has been identified, and the issue is being fixed.
Posted Jun 15, 2020 - 01:17 UTC

Investigating

We have noticed that some images are not displaying on posts. We are currently investigating this issue
Posted Jun 15, 2020 - 00:46 UTC
This incident affected: Codeaco.com.