Degraded performance

Incident Report for Codeaco

Postmortem

On June 12, 2020, at 3:39 p.m. ET, we made a change that inadvertently caused some performance issues, including comments failing to post. Some users had trouble accessing codeaco.com entirely. By 3:40 p.m. ET, we identified the cause and reverted the change. The issue was fully resolved by 3:43 p.m. ET.

Posted Jun 12, 2020 - 19:42 UTC

Resolved

We're pleased to report that we have the all clear, and all functionality is now restored. Thanks so much for bearing with us in the meantime.
Posted Jun 12, 2020 - 19:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2020 - 19:39 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 12, 2020 - 19:34 UTC

Update

We are continuing to investigate this issue.
Posted Jun 12, 2020 - 19:30 UTC

Investigating

We are currently investigating reports of degraded performace for codeaco.com.
Posted Jun 12, 2020 - 19:24 UTC
This incident affected: Codeaco.com.